Rispondi 
 
Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Steam
06-01-2019, 16:51 (Questo messaggio è stato modificato l'ultima volta il: 07-01-2019 03:35 da tele.)
Messaggio: #1

Steam
1. I do not know when, but the old Steam package will be removed from the repository.
Reason: does not work.
The installer uses an outdated link, so downloading the full client is not possible.

2. I have prepared a new package, but I will not release it.
Reason: The license does not express consent to share files.
Citazione:G. Restrictions on Use of Content and Services

You may not use the Content and Services for any purpose other than the permitted access to Steam and your Subscriptions, and to make personal, non-commercial use of your Subscriptions, except as otherwise permitted by this Agreement or applicable Subscription Terms. Except as otherwise permitted under this Agreement (including any Subscription Terms or Rules of Use), or under applicable law notwithstanding these restrictions, you may not, in whole or in part, copy, photocopy, reproduce, publish, distribute, translate, reverse engineer, derive source code from, modify, disassemble, decompile, create derivative works based on, or remove any proprietary notices or labels from the Content and Services or any software accessed via Steam without the prior consent, in writing, of Valve.
However I can try share script how unpack steam-latest.deb package for own use on GPL license.

3. What working and what not working.
- I can close Steam Window without close Steam. Thanks Steam team for fix this trouble Big Grin
( I was mistaken, Steam sometimes disappears after closing the window of conversation, however this is better than was )
- Steam web browser not working and not will work because is not supported
https://support.steampowered.com/kb_arti...-RTKZ-4347
Citazione:Linux
32-bit Linux distributions are also no longer supported.
- Steam games 32bit working Big Grin
- Communicator working Big Grin ( writing with friends )
- Chat not working ( writing with other people ), because steam web browser is not supported.
PS: Steam does not allow copy links, but maybe you may find the same in own web browser after login to Steam.

4. Installation warning.
Please uninstall libdbusmenu-glib4 package from system before you will install Steam
Reason: because Steam will not work.
Codice:
$ steam
Couldn't find dpkg, please update steamdeps for your distribution.
Running Steam on uplos  32-bit
STEAM_RUNTIME is enabled automatically
Pins up-to-date!
Installing breakpad exception handler for appid(steam)/version(1543346820)
Installing breakpad exception handler for appid(steam)/version(1543346820)
Installing breakpad exception handler for appid(steam)/version(1543346820)

(steam:22561): Gtk-ERROR **: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported
/home/tele/.local/share/Steam/steam.sh: line 889: 22561 Trace/breakpoint trap   $STEAM_DEBUGGER "$STEAMROOT/$STEAMEXEPATH" "$@"

5. Games from Steam Play ( games which running with wine + proton )
I think all the games will not work. ( anyhow, my games do not work )
Because they need new graphic driver inside system and most are 64bit. 64bit not will work on 32bit hardware.
If you want to play. Please change the operating system to 64bit.
And if you ca not install 64bit operating system also replace your computer hardware with a newer one,
or try find working multi-architecture CPU emulator.

Edited
- 7.01.2019 Added more info
Trova tutti i messaggi di questo utente
Cita questo messaggio nella tua risposta
Rispondi 


Vai al forum:


Utente(i) che stanno guardando questa discussione: 1 Ospite(i)

              Scrivici   Home   Top   Visualizza contenuti   Feed